Page MenuHomePhabricator

mediawiki-debug image does not produce profiling info
Closed, ResolvedPublic

Description

I have deployed restricted/mediawiki-multiversion-debug:2021-09-06-141303-publish on mwdebug but it appears not to produce any profiling info. The module is enabled.

Related Objects

StatusSubtypeAssignedTask
StalledNone
OpenNone
OpenNone
OpenNone
StalledNone
OpenNone
StalledNone
StalledFeatureNone
StalledKrinkle
OpenNone
StalledNone
OpenNone
Resolvedjijiki
ResolvedJoe
ResolvedJoe
ResolvedNone
Resolvedjijiki
Resolvedjijiki
Resolveddancy
Resolveddancy
ResolvedJoe
ResolvedJoe
Resolvedjeena
ResolvedJoe
ResolvedJoe
Resolveddancy
ResolvedJoe
Resolved dpifke
Resolveddancy
ResolvedJoe
ResolvedClement_Goubert
Resolvedcolewhite
Resolvedjijiki
Resolved dpifke
ResolvedLegoktm

Event Timeline

Change 719264 had a related patch set uploaded (by Effie Mouzeli; author: Effie Mouzeli):

[operations/deployment-charts@master] mediawiki: add auto_prepend_file

https://gerrit.wikimedia.org/r/719264

Change 719264 merged by jenkins-bot:

[operations/deployment-charts@master] mediawiki: add auto_prepend_file

https://gerrit.wikimedia.org/r/719264

jijiki added a subscriber: Krinkle.

Adding php.auto_prepend_file: /srv/mediawiki/wmf-config/PhpAutoPrepend.php fixed this! Many thanks to @Krinkle

jijiki claimed this task.

Change 720163 had a related patch set uploaded (by Effie Mouzeli; author: Effie Mouzeli):

[operations/deployment-charts@master] mediawiki: add interned_strings_buffer

https://gerrit.wikimedia.org/r/720163