Page MenuHomePhabricator

Curation Toolbar: Frozen Next button issue
Closed, InvalidPublic

Description

Frozen Next button on Curation Toolbar (Sarah)

On Aug 15, 2012, at 5:37 PM, Sarah Stierch wrote:

I just had a bug of sorts - I tried to move onto the next article and the arrow button went grey and I never got a new article. Screen shot is attached. The wiki page was still clickable and editable, but the button froze. [screenshot3]

On Aug 16, at 1:11 AM, Fabrice wrote:

I cannot reproduce on my end. If Sarah can reproduce this again, I asked if she can check if the article was at the end of the list on the New Pages Feed. This might explain why this may be happening.

Benny or Kaldari may have their own ideas of what might be causing this issue.


Version: unspecified
Severity: normal

Attached:

Details

Reference
bz39419

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 12:54 AM
bzimport added a project: PageCuration.
bzimport set Reference to bz39419.
bzimport added a subscriber: Unknown Object (MLST).

This might be a browser issue. However, I am not able to reproduce this as well. Please also show console output if reproduced.

Marking Unconfirmed for now.

It seems to have cropped up again; Windows 7, Chrome, https://en.wikipedia.org/wiki/File:Curatebug1.jpg

Per the talkpage "I finally came across this error today. It seems to happen when you sort the Special:NewPagesFeed by oldest and click the one at the top. Almost as if it's trying to continue to track backwards instead of forwards when you click for a new page."

Quiddity removed a subscriber: Maryana.Dec 19 2014, 1:46 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 28 2015, 1:39 AM
Restricted Application added a project: Growth-Team. · View Herald TranscriptSep 4 2018, 2:06 PM
kostajh closed this task as Invalid.Sep 6 2019, 9:12 AM
kostajh added a subscriber: kostajh.

The description of this task is for a problem that's come up a few times (see T232093 for a more recent one). I'm closing it so we can track the issue in more recent tasks.