Page MenuHomePhabricator

Style recent changes entries as external links
Closed, ResolvedPublic

Description

The links that goes to the repo from recent changes (and also watchlist and other places) for entries related to changes in the repo should be styled as external links. That is the color should be slightly offset from the usual local link color. This I guess could be done by adding the appropriate classes.


Version: unspecified
Severity: normal
URL: https://en.wikipedia.org/wiki/MediaWiki_talk:Common.css#Appearance_of_Wikidata_edits_in_the_watchlist

Details

Reference
bz50893

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 1:54 AM
bzimport set Reference to bz50893.
bzimport added a subscriber: Unknown Object (MLST).
jeblad created this task.Jul 7 2013, 6:37 PM
  • This bug has been marked as a duplicate of bug 46329 ***
thiemowmde reopened this task as Open.May 6 2016, 10:33 AM
thiemowmde claimed this task.
thiemowmde triaged this task as Low priority.
hoo closed this task as Resolved.May 7 2016, 12:25 PM
hoo removed a project: Patch-For-Review.
hoo moved this task from Review to Done on the Wikidata-Sprint-2016-04-26 board.May 8 2016, 11:08 PM