Page MenuHomePhabricator

TMH offers VP9 source file to browsers only supporting VP8
Closed, ResolvedPublic

Description

Testing [[Commons:File:VP9test.webm]]. TMH tries to get old chrome to play it even though the version I have doesn't support VP9.

On my super-old firefox supporting only ogg theora, TMH correctly claims the browser can't play the video or any available transcodes (Since our VP9 transcodes are broken due to too old a version of libav).

Details

Reference
bz60245

Event Timeline

bzimport raised the priority of this task from to Normal.
bzimport set Reference to bz60245.
Bawolff created this task.Jan 20 2014, 1:26 AM

Change 108482 had a related patch set uploaded by Brian Wolff:
Let TMH detect webm files using opus and VP9 codecs

https://gerrit.wikimedia.org/r/108482

Change 108482 merged by jenkins-bot:
Let TMH detect webm files using opus and VP9 codecs

https://gerrit.wikimedia.org/r/108482

All patches mentioned in this report were merged or abandoned - is there more work left to do here (if yes: please reset the bug report status to NEW or ASSIGNED), or can you close this ticket as RESOLVED FIXED?

TheDJ updated the task description. (Show Details)Mar 21 2015, 6:41 PM
TheDJ closed this task as Resolved.
TheDJ removed a project: Patch-For-Review.
TheDJ set Security to None.
TheDJ added a subscriber: TheDJ.

This is fixed. Other VP9 support tickets are: T55863