Page MenuHomePhabricator

Flow bytes changed in watchlists is wrong
Closed, ResolvedPublic

Description

At https://www.mediawiki.org/wiki/Special:Watchlist I see:


! 15:29 	Talk:Flow‎‎ (4 changes | history) . . (0)‎ . . [MZMcBride‎; Skalman‎ (3×)]
! 	15:29 . . (0)‎ . . Skalman (talk | contribs | block)
! 	12:33 . . (0)‎ . . MZMcBride (talk | contribs | block)
! 	02:10 . . (0)‎ . . Skalman (talk | contribs | block)
! 	01:57 . . (0)‎ . . Skalman (talk | contribs | block)

These "(0)"s are wrong.


Version: unspecified
Severity: normal
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=60559
https://bugzilla.wikimedia.org/show_bug.cgi?id=59138

Details

Reference
bz60646

Event Timeline

bzimport raised the priority of this task from to Medium.Nov 22 2014, 2:58 AM
bzimport set Reference to bz60646.
bzimport added a subscriber: Unknown Object (MLST).

Related/dupe to bug 59138?

(In reply to comment #1)

Related/dupe to bug 59138?

I don't think so. That's incorrect byte counts, this is a byte count of 0. I noticed this issue too when filing bug 60559.

*** This bug has been marked as a duplicate of bug 59138 ***

Ugh, sorry guys; wasn't reading clearly enough.

Change 165683 had a related patch set uploaded by Spage:
Bug: [DB]Mis-reporting content length

https://gerrit.wikimedia.org/r/165683

Quiddity removed a subscriber: Maryana.Dec 19 2014, 1:42 AM

Change 165683 merged by jenkins-bot:
Bug: [DB]Mis-reporting content length

https://gerrit.wikimedia.org/r/165683

Quiddity closed this task as Resolved.Jan 28 2015, 7:40 PM