Page MenuHomePhabricator

Apertium wrapper: investigate version dependency issue
Closed, InvalidPublic

Description

Migrated from: https://wikimedia.mingle.thoughtworks.com/projects/language_engineering/cards/4290

Context

The Apertium wrapper inhttps://gerrit.wikimedia.org/r/#/c/143257/2 works with the current Debian/Ubuntu versions of Apertium, but not with the latest Apertium nightly builds.

Narrative

As a developer, I can use the Apertium wrapper with the latest Apertium nightly builds.

Acceptance Criteria

With only the latest Apertium nightly build installed, the Apertium test script runs without errors and gives suitable output.

Event Timeline

Amire80 raised the priority of this task from to High.
Amire80 added a subscriber: Amire80.
Arrbee set Security to None.
santhosh added a subscriber: santhosh.

No longer valid. We have improved the packaging and our code works with latest apertium.