Page MenuHomePhabricator

mk-bg Apertium pair doesn't work
Closed, ResolvedPublic

Description

{"level":"error","message":"Error: Error 400 sourceText={}, body={{\"explanation\": \"That pair is not installed\", \"code\": 400, \"message\": \"Bad Request\", \"status\": \"error\"}}","timestamp":"2015-04-01T02:55:58.680Z"}

Mostly,

  1. Package is broken.
  2. Need to restart apertium-apy/cxserver.

In beta, MT for this works fine.

Event Timeline

KartikMistry claimed this task.
KartikMistry raised the priority of this task from to Needs Triage.
KartikMistry updated the task description. (Show Details)
KartikMistry added a subscriber: KartikMistry.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 1 2015, 3:05 AM
santhosh triaged this task as Medium priority.Apr 1 2015, 3:06 AM

@akosiaris Can you restart apertium-apy service on sca1001, sca1002? Thanks!

KartikMistry closed this task as Resolved.Apr 1 2015, 7:50 AM

Fixed after apertium-apy restart.