Page MenuHomePhabricator

Everything is displayed as 0
Closed, DeclinedPublic

Event Timeline

Josve05a created this task.Apr 24 2015, 6:14 PM
Josve05a raised the priority of this task from to Needs Triage.
Josve05a updated the task description. (Show Details)
Josve05a added a project: XTools.
Josve05a added a subscriber: Josve05a.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 24 2015, 6:14 PM
MusikAnimal added a subscriber: MusikAnimal.EditedApr 24 2015, 6:36 PM

This issue comes and goes. Currently the tools appear to be working fine. We once believed it was related to the replication database, but evidence has since suggested otherwise. Sometimes the edit counter will have zero results but the article-info tool will work as expected. Cyberpower678/Technical 13/PHP people, perhaps dive into the code and put a check in to see if zero results are returned, and if there are, have it print out to the logs as much relevant information as possible. That's my best suggestion as the issue is sporadic and the logging we already have doesn't seem to offer many clues.

I'll happily troubleshoot this specific situation once we are moved into our own xtools.wmflabs.org instance. I'll have it email me everything when 0 results happen until I can find the cause.

Restricted Application added subscribers: TerraCodes, Matthewrbowker. · View Herald TranscriptMay 7 2016, 3:55 AM
Matthewrbowker triaged this task as Medium priority.May 30 2016, 7:47 PM
Matthewrbowker moved this task from Inbox to Working on the XTools board.Nov 24 2016, 12:04 AM
DannyH closed this task as Declined.May 3 2017, 12:20 AM
DannyH added a subscriber: DannyH.

We're currently engaged in a rewrite of Xtools: T153112: Epic: Rewriting XTools

Declining this ticket, we're not fixing bugs in Xtools Classic.

MusikAnimal moved this task from Working to Working on the XTools board.Jul 17 2017, 8:38 PM
MusikAnimal moved this task from Working to Complete on the XTools board.Jul 23 2017, 7:33 PM