Page MenuHomePhabricator

Beta: VE entry field looks broken
Closed, ResolvedPublic

Description

Looking at an entry field on en.wikipedia.beta.wmflabs.org/wiki/Talk:Flow

The icons in the VE toolbar are higher in the box than they should be, and separated with gray lines. When focus is put in the entry field, the blue line doesn't fit the whole entry field. See attachments.

Event Timeline

DannyH created this task.May 12 2015, 12:18 AM
DannyH raised the priority of this task from to Unbreak Now!.
DannyH updated the task description. (Show Details)
DannyH added a subscriber: DannyH.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 12 2015, 12:18 AM

This is a regression caused by changes in the OOUI toolbar, which were apparently breaking changes :(

Change 210302 had a related patch set uploaded (by Catrope):
[WIP] Fix VE toolbar styling to account for OOUI changes

https://gerrit.wikimedia.org/r/210302

Change 210302 merged by jenkins-bot:
Fix VE toolbar styling to account for OOUI changes

https://gerrit.wikimedia.org/r/210302

DannyH closed this task as Resolved.May 12 2015, 5:34 PM
DannyH claimed this task.

Works on Beta, thanks