Page MenuHomePhabricator

Create tag for "Voice & Tone" and sufficiently explain what it is meant for
Closed, ResolvedPublic

Description

UX, Design Research, and Communications would like to use "Voice & Tone" tag to track inconsistencies in language in UI in an effort to make Wikimedia project interface and instructional text voice and tone more consistent and clear. This tag will allow multiple WMF teams to improve UX by identifying and addressing these disparate tasks in a more systematic way.

This was proposed by Design Research because that team often observes (or is called upon to address) issues about inconsistent or confusing voice and tone. (Some examples can be found under tracking task T40638.) This project is currently in early stages, scoping out where issues lie and moving on to how best to tackle them.

Event Timeline

ggellerman raised the priority of this task from to Needs Triage.
ggellerman updated the task description. (Show Details)
ggellerman added a project: Project-Admins.
ggellerman added a subscriber: ggellerman.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 31 2015, 4:14 PM

Thanks for retroactively creating this task.

I wonder how much this area is already covered by tracking task T40638 (and to some extent also tracking task T20521).
Note that tracking tasks could be manually converted into projects when there's consensus or a need.

Legoktm added a subscriber: Legoktm.Aug 3 2015, 1:39 PM

in an effort to make wikipedia voice and tone more consistent and clear

Please name the tag "Wikipedia-Voice-and-Tone" then.

I wonder how much this area is already covered by tracking task T40638 (and to some extent also tracking task T20521).

Probably not, since this tag is supposed to be Wikipedia specific.

in an effort to make wikipedia voice and tone more consistent and clear

Please name the tag "Wikipedia-Voice-and-Tone" then.

That may just be imprecise wording. Should be clarified if this is about inconsistencies within the standard MediaWiki tone (much of which does show on Wikipedias and other projects unmodified), or about Wikipedia-specific messages (or Wikipedia overrides to messages), or both.

ggellerman set Security to None.Aug 10 2015, 8:07 PM
ggellerman added a subscriber: Capt_Swing.

@Capt_Swing:

What do you think about renaming the tag to "Wikipedia Voice and Tone?"

@Capt_Swing: Can you please reply to the last comment?

Also, comments on what to do about/with T107593#1498823 are generally welcome as I don't want three different ways (and time spent for that) to tag potentially pretty similar things.

@Aklapper I didn't see @ggellerman's ping. I don't have an answer for whether this should be a tag or not, but I think it's narrower than the tracking task T40638.

If it becomes a tag, I think it should be associated with the Wikimedia Design Style Guide and/or UI-Standardization. The purpose of this tag would be to track tasks related to content strategy for mediawiki ui and apps. Only a subset of these would involve design research, so it's not (just) our decision to make.

@ggellerman and @aripstra and I decided to take this up with the designers at the org-wide design team meeting. which happened this morning, though I wasn't there. We'll post an update after I catch up with them.

Thanks, @Capt_Swing!

@aripstra let me know that this discussion did not happen at the Aug 25 meeting, but she has added it to the agenda for the Sept 1 Design Team meeting.

Aklapper triaged this task as Normal priority.Sep 2 2015, 12:35 PM

@aripstra [...] has added it to the agenda for the Sept 1 Design Team meeting.

Update welcome. :)

We discussed in Design team meeting, but Comms was not in attendance, and they need awareness. Visual Design team was there. WE need to connect with both Visual Design and Coms at the same time so we can understand who has capacity and which team's expertise this work fits into.

Heather added a subscriber: Heather.Sep 8 2015, 5:32 PM

It would be useful to see some example reports filed in this area, to understand what you are talking about.

Legoktm added a subscriber: jrbs.Oct 29 2015, 11:59 PM

Still not sure what the point of this tag is, maybe @jrbs can explain?

Three months later, this tag still lacks a description to make it usable. IMHO better delete immediately to avoid further confusion. It can always be recreated when there is a description.

It would be useful to see some example reports filed in this area, to understand what you are talking about.

I checked a bunch of tasks which were mass-added to this project by jrbs. Most of them were IMHO a result of misunderstanding the reports due to insufficient knowledge of the i18n technicalities they were referring to. Grammar and syntax errors, lack of certain parameters, message reuse, lego and style/format consistency are not "tone" issues, just typical i18n, merely technical issues.

The remaining tasks, which could possibly remotely fit in the "voice and tone" title (or not, because we have no description and it's impossible to tell), are typically those already tagged with I18n + Design. If this is confirmed, I suggest the proposers to use the Design tag and tweak their searches to filter by I18n.

Aklapper renamed this task from Creating tag for Voice & Tone to Create tag for "Voice & Tone" and sufficiently explain what it is meant for.Oct 31 2015, 11:29 AM
Aklapper assigned this task to jrbs.
jrbs added a comment.EditedOct 31 2015, 2:33 PM

Three months later, this tag still lacks a description to make it usable. IMHO better delete immediately to avoid further confusion. It can always be recreated when there is a description.

Hold your horses. I'll have a description once I have discussed a response with all parties. This is not a case of myself going rogue. :)

I will say that a lot of my tags were indeed misunderstandings of the intricacies of i18n. So thanks for catching those Nemo.

Krenair added a subscriber: Krenair.EditedOct 31 2015, 3:32 PM

@Nemo_bis: I agree that we should have some consistent way of rendering unusable projects which have been created in violation of the guidelines, but I don't think it's necessary in this case.

jrbs added a comment.Nov 2 2015, 6:29 PM

Still not sure what the point of this tag is, maybe @jrbs can explain?

Hey @Legoktm, sorry for the delay. This project is very much in its infancy at the moment. It’s a project to be launched by a combination of the design and communications teams at the WMF that’s aiming to clarify messaging used around the Wikimedia Projects for readers and editors alike.

The need for a project like this seems pretty clear, based on the sheer number of tickets in T40638, a fair number of which directly relate to confusing, misleading, unhelpful messaging, or that which can otherwise be improved. That is what this project will be about.

We’re currently in the early stages of this project, and it’s likely to require a lot of planning and research. For the time being we’re planning to use this tag to identify some of the current, already-identified issues with MediaWiki language with a view to creating consistent language across all projects and languages.

“Voice and Tone”, as a name, will be the first thing we look into, with a view to finding an accurate name for this tag that fully reflects its end objective. :)

Capt_Swing updated the task description. (Show Details)Nov 3 2015, 1:12 AM
jrbs updated the task description. (Show Details)Nov 3 2015, 1:20 AM
jrbs added a project: WMF-Communications.
ggellerman updated the task description. (Show Details)Nov 3 2015, 6:01 PM

It’s a project to be launched by a combination of the design and communications teams at the WMF

@jrbs: When will this happen and where can I see the timeframe and the scope?

jrbs added a comment.Jan 18 2016, 5:46 PM

It’s a project to be launched by a combination of the design and communications teams at the WMF

@jrbs: When will this happen and where can I see the timeframe and the scope?

I'll try to speak to the relevant people and get back to you on this. @aripstra could potentially add more detail.

This is a new effort (as @jrbs said, "aiming to clarify messaging used around the Wikimedia Projects for readers and editors alike". We had a kick off meeting as a result of seeing many, many un addressed phab tickets seeming to be around the topic of messaging within wikiprojects. Seeing all those tickets (and some being addressed to the Design Research team) made us realize that this is a need to be addressed. Since we do not have the skill sets to address the issues, we reached out to Comms (who we have worked with on voice and tone within UI and other messaging before) to work on the project. Design research has not been involved in another meeting yet, so I don't know the current status of the project. However, I do remember that there were very many phab tickets and sorting out what all those tickets add up to would take time to fully parse and be able to communicate about. The next step would be discussing how to address the needs that become more clear after that analysis.

Tag already exists, so can this be closed in favour of writing the proper description there?

jrbs lowered the priority of this task from Normal to Low.Mar 14 2016, 12:21 PM
Aklapper closed this task as Resolved.Mar 19 2016, 4:07 PM