Page MenuHomePhabricator

topic-title-plaintext content format to treat topic-title-wikitext as plain text
Closed, ResolvedPublic

Description

This is just a thin wrapper around topic-title-html and htmlToPlaintext.

Details

Related Gerrit Patches:

Event Timeline

Change 276401 had a related patch set uploaded (by Mattflaschen):
Add topic-title-plaintext content format to reduce boilerplate code

https://gerrit.wikimedia.org/r/276401

Change 276401 merged by jenkins-bot:
Add topic-title-plaintext content format to reduce boilerplate code

https://gerrit.wikimedia.org/r/276401

Etonkovidova added a comment.EditedApr 12 2016, 10:04 PM

Checked in betalabs -the only problem is with Resolved topic notifications which is T131073: <strong>Notifications - the whole page is bold

Since T120291: wikitext in flow titles is parsed (HTML tags like <tt> and templates) on echo notifications and T131073: <strong>Notifications - the whole page is bold are fixed/verified, and general regression for topic titles display in notifications & Notification page is done, the ticket is ready for Product Review.

jmatazzoni closed this task as Resolved.Apr 15 2016, 11:09 PM