Page MenuHomePhabricator

Enable Flow as a Beta feature on Polish Wikipedia
Closed, DeclinedPublic

Details

Related Gerrit Patches:
operations/mediawiki-config : masterEnable Flow beta feature on plwiki

Event Timeline

Restricted Application added subscribers: JEumerus, Matanya, Aklapper. · View Herald TranscriptMar 15 2016, 2:11 PM
tarlocesilion added a subscriber: Halibutt.

Change 277529 had a related patch set uploaded (by Catrope):
Enable Flow beta feature on plwiki

https://gerrit.wikimedia.org/r/277529

Catrope added a comment.EditedMar 15 2016, 4:27 PM

Scheduled for deployment at 23:00 UTC (6.5 hours from now)

Wostr added a subscriber: Wostr.Mar 15 2016, 10:22 PM

There is no community consensus about activating this feature. The discussion in pl.wiki (link in the description) shows that over 50% of users are against this option, so I really do not understand how it is possible to deploy it on pl.wiki...

There is no community consensus about activating this feature. The discussion in pl.wiki (link in the description) shows that over 50% of users are against this option, so I really do not understand how it is possible to deploy it on pl.wiki...

I don't see 50% against option #1, by my count it's 7 for and 5 against, but that's not overwhelming consensus. I've removed it from the schedule for now pending these concerns.

Trizek-WMF added a subscriber: Catrope.

I also understand an 7 for and 5 against, and, on may wikis a vote with simple majority like that one is enough to deploy a feature.

I'm claiming the task while I'm checking with the community.

Trizek-WMF triaged this task as Medium priority.Mar 16 2016, 10:22 AM

No answers to my question when I ask for clarification. Anyone who watch that task has comments or news?

I'm claiming the task while I'm checking with the community.

Where did that check happen? I can't find any recent comment in https://pl.wikipedia.org/wiki/Wikipedia:Kawiarenka/Og%C3%B3lne#Flow_na_nast.C4.99pnych_stronach ?

No answers to my question when I ask for clarification. Anyone who watch that task has comments or news?

@Halibutt, @tarlocesilion, @Wostr : ^ ?

Wostr added a comment.Mar 23 2016, 2:27 PM

No answers to my question when I ask for clarification. Anyone who watch that task has comments or news?

The result of the discussion on pl.wiki is inconclusive. The diffrences in counting for and against votes by different users are caused by the fact that using "for" and "against" icons is not required in pl.wiki discussions and some votes are not fully clear. The fact is only that, there is no consensus on this issue, which is required to implement such change.

As an opponent of this change, I can only add that implementing this feature, which gives every user the possibility to change the mechanism of user talk page is potentially harmful. User talk pages are not their private property, but are only a way that others can use to communicate with them. Implementing two mechanisms (in wikicode we discuss on two pages, in Flow the whole discussion is on one page etc.) can be problematic for some users, and in my opinion Flow testing should not be performed on user talk pages in the first place and should not be available in this way to every user. In other words: Flow could be implemented on user talk pages if and only if the entire community agreed to switch the mechanism of all user talk pages to Flow.

Trizek-WMF changed the task status from Open to Stalled.Mar 30 2016, 4:07 PM

Nothing more. Stalled task until a clear decision is made by the community.

Trizek-WMF removed Trizek-WMF as the assignee of this task.Jun 22 2016, 4:40 PM

I can't do more than I did. Please re-assign me that task when a decision would have been taken.

Change 277529 abandoned by Hashar:
Enable Flow beta feature on plwiki

Reason:
No consensus yet on plwiki ( T130009 )

https://gerrit.wikimedia.org/r/277529

Qgil moved this task from To triage to Team radar on the Developer-Advocacy board.
MarcoAurelio closed this task as Declined.Feb 20 2018, 7:08 PM
MarcoAurelio added a subscriber: MarcoAurelio.

If there's no community consensus, the task is declined. Plus the bug is going to make in April one year, as well as the plwiki discussion. We require fresh discussions to implement things. Maintenance closure of old tasks.