Page MenuHomePhabricator

Cannot triple-click to select task title in phabricator (due to icon in the title)
Closed, ResolvedPublic

Description

Since today's update, I cannot triple-click the task title, to select the whole thing. (Firefox 45, Ubuntu.)

I do this regularly, when copying the title into a comment/email/listing.

Event Timeline

Quiddity created this task.Apr 28 2016, 1:49 AM
Restricted Application added subscribers: TerraCodes, Aklapper. · View Herald TranscriptApr 28 2016, 1:49 AM
TerraCodes added a comment.EditedApr 28 2016, 9:39 AM

I can't triple click the title to select the whole title too. (Firefox 44.0.2 | Ubuntu 14.04 LTS)

Aklapper triaged this task as Lowest priority.Apr 28 2016, 10:30 AM
Aklapper edited projects, added Phabricator (Upstream); removed Phabricator.
Majr added a subscriber: Majr.Apr 29 2016, 4:31 AM

It's caused by the icon in the title. Removing it or changing its styling to inline fixes it.

.phui-font-fa {
	display: inline;
}
Aklapper renamed this task from Cannot triple-click to select task title in phabricator to Cannot triple-click to select task title in phabricator (due to icon in the title).Apr 29 2016, 6:50 AM
Aklapper moved this task from Backlog to Ready To Go on the Phabricator (Upstream) board.
mmodell closed this task as Resolved.May 5 2016, 12:26 AM
mmodell claimed this task.