Page MenuHomePhabricator

Size information is not assinged to the correct svg image in case of a negative texvcjs result
Closed, ResolvedPublic

Description

As shown in the screenshot of https://phabricator.wikimedia.org/T136685, not only the \begin{array}[h] command causes problems, but also the dimension information for the following formulae is messed up.

Details

Related Gerrit Patches:
mediawiki/extensions/Math : wmf/1.28.0-wmf.4Fix iterator in batchGetMathML
mediawiki/extensions/Math : masterFix iterator in batchGetMathML

Event Timeline

Do you have any information on what exactly the problem is?

Change 292189 had a related patch set uploaded (by Physikerwelt):
Fix iterator in batchGetMathML

https://gerrit.wikimedia.org/r/292189

Physikerwelt updated the task description. (Show Details)Jun 1 2016, 5:51 PM

@Physikerwelt You missed the actual formula after "following formulae is messed up."

Change 292189 merged by jenkins-bot:
Fix iterator in batchGetMathML

https://gerrit.wikimedia.org/r/292189

mobrovac reopened this task as Open.Jun 2 2016, 12:28 PM

Reopening as this yet needs to go live.

Change 292340 had a related patch set uploaded (by Mobrovac):
Fix iterator in batchGetMathML

https://gerrit.wikimedia.org/r/292340

Put up for SWAT for today

Change 292340 merged by jenkins-bot:
Fix iterator in batchGetMathML

https://gerrit.wikimedia.org/r/292340

mobrovac closed this task as Resolved.Jun 2 2016, 3:29 PM

The change is in 1.28.0-wmf.4, bound to be deployed to all projects 5 hours from now. Resolving.