Page MenuHomePhabricator

Add GENDER support to Revision Slider
Closed, ResolvedPublic

Description

Currently, MediaWiki:Revisionslider-label-username does not support {{GENDER}}.

A lot of languages, e.g. Hebrew, use different forms for the word "Username", according to the gender.

Therefore, this message should support {{GENDER}} to prevent inconvenience.

Event Timeline

Guycn2 created this task.Jul 24 2016, 6:01 AM
Restricted Application added a project: TCB-Team. · View Herald TranscriptJul 24 2016, 6:01 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Addshore moved this task from Incoming to Revision Slider on the TCB-Team board.Jul 24 2016, 11:32 PM

Change 301020 had a related patch set uploaded (by Purodha):
Add GENDER support to Revision Slider

https://gerrit.wikimedia.org/r/301020

Lea_WMDE moved this task from Incoming to Doing on the Revision-Slider board.Aug 3 2016, 3:11 PM
Lea_WMDE added a subscriber: Lea_WMDE.

@Guycn2 can this ticket be closed or are there still open gender issues?

Guycn2 closed this task as Resolved.Aug 3 2016, 5:06 PM

@Lea_WMDE, it can be closed, there are no longer gender issues. (I hope I closed it well...)

Addshore moved this task from Doing to Done on the Revision-Slider board.Aug 3 2016, 5:14 PM

Change 301020 abandoned by WMDE-Fisch:
Add GENDER support to Revision Slider

Reason:
The issue is solved in the current master and the label uses GENDER.

https://gerrit.wikimedia.org/r/301020