Page MenuHomePhabricator

Wlm/heritage/erfgoedbot sprint at Wikimania Hackathon 2017
Closed, ResolvedPublic

Description

Let's clear the last hurdles for having the wikidata branch merged. T138668: Harvest Wikidata into the Monuments database

Additionally in preparation for Wiki-Loves-Monuments (2017) there are probably sources (wikidata and/or lists) to add.

Might also be a good time to do a pass over the open tasks and close/abandon some or ping the responsible party for an update.

Event Timeline

Restricted Application added subscribers: PokestarFan, Aklapper. · View Herald TranscriptAug 8 2017, 8:12 AM
Lokal_Profil updated the task description. (Show Details)Aug 8 2017, 8:16 AM
Lokal_Profil closed this task as Resolved.Aug 25 2017, 10:42 AM
Lokal_Profil claimed this task.

Resolving as the sprint is now over and the included tasks have been commented on/closed as appropriate.

Everything apart from T172691: Ensure wikidata harvest is possible for very large datasets was finished.

T174146: Merge Wikidata branch into master was intended to be included in the sprint but was only partially started.