Page MenuHomePhabricator

[Two Column Edit Conflict] Gender-neutral wording in warning text
Closed, ResolvedPublic2 Estimated Story Points

Description

Hello,

please change the text of the warning in the Two Column Edit Conflict View from:

Warnung: Ein anderer Benutzer hat bereits diese Seite bearbeitet und gespeichert.

to

Warnung: Jemand anderes hat inzwischen diese Seite bearbeitet und gespeichert.

to make it more gender-neutral.

Thanks!
Johanna

Event Timeline

Restricted Application added a project: archived--TCB-Team. · View Herald TranscriptOct 20 2017, 9:01 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
WMDE-Fisch removed WMDE-Fisch as the assignee of this task.Apr 5 2018, 11:26 AM
WMDE-Fisch added a subscriber: WMDE-Fisch.

@JStrodt_WMDE I think the issue is still relevant in the new UI. I just wonder if we should take over here by offering our own translation. :-)

WMDE-Fisch set the point value for this task to 2.Feb 10 2020, 11:06 AM
WMDE-Fisch moved this task from Sprint Backlog to Review on the WMDE-QWERTY-Sprint-2020-02-04 board.

I just looked into this and it seems that the text mentioned is from the former UI. I still reviewed the German translations for the current UI and submitted some suggestions for gender neutral text in some places where Benutzer was used. Let's wait if this gets updated.

awight added a subscriber: awight.Feb 13 2020, 12:31 PM

Let's wait if this gets updated.

Should this move to "watching", then?

Translations got accepted and are merged into master now :-).

WMDE-Fisch moved this task from Doing to Demo on the WMDE-QWERTY-Sprint-2020-02-04 board.
JStrodt_WMDE closed this task as Resolved.Feb 18 2020, 12:58 PM
JStrodt_WMDE moved this task from Demo to Done on the WMDE-QWERTY-Sprint-2020-02-04 board.

Fixed capitalization issue.