Page MenuHomePhabricator

A change on the targeted category or portal on RecentChangesLinked doesn't loads new results
Closed, ResolvedPublic

Description

Step to reproduce:

  1. go to RecentChangesLinked
  2. type a category about which you want to see recent changes (Category:Brittany for instance; on fr.wp, the case is about Portals, like Portal:Rennes or Portal:Judaïsme)
  3. a list of new changes loads, you can see some results
  4. change the category (Category:Paris)

Expectation: a new list of changes is displayed

Reality:

  • list of results remain the one for the former category
  • the URL is updated in the browser, so refresh the page works

Tested on en.wp and fr.wp, both logged-in and not.

Event Timeline

Restricted Application added a project: Collaboration-Team-Triage. · View Herald TranscriptDec 12 2017, 1:35 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
SBisson added a subscriber: SBisson.

Now that wmf.12 is deployed everywhere, I can't reproduce this bug.

Re-checked in testwiki and frwiki (wmf.12) - the issues is not present anymore.

Etonkovidova closed this task as Resolved.Dec 15 2017, 10:48 PM