Page MenuHomePhabricator

[Bug] Infobox titles stacked vertically on IE11
Closed, ResolvedPublic2 Story Points

Description

Steps to Reproduce / Testing criteria

Expected Results

  • The title NBC News in the infoxbox should read horizontally, not vertically

Actual Results

  • The title in the infobox reads vertically. 1 character per line.


Developer notes:

tbody is display flex, however caption is not.
Update the following selector so it applies to caption as well.

&.infobox > tbody {
        display: flex;
        flex-flow: column nowrap;
}

Event Timeline

Jdrewniak created this task.May 4 2018, 3:12 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 4 2018, 3:12 PM

Since this is a new bug as part of what we are working on in the current sprint we might want to pull it in as a subtask.

@Jdlrobson I don't think it's new, introduced here https://github.com/wikimedia/mediawiki-skins-MinervaNeue/commit/5d46c576bb4a815015bf04a6a589ccee1270fdcb
(probably not noticed since not many people use Minerva on IE11)

Makes sense. Looks like a job for feature queries!!

Jdlrobson updated the task description. (Show Details)May 4 2018, 6:13 PM
ovasileva set the point value for this task to 2.May 9 2018, 4:50 PM

Change 434903 had a related patch set uploaded (by Jdrewniak; owner: Jdrewniak):
[mediawiki/skins/MinervaNeue@master] Edit infobox style to properly position captions

https://gerrit.wikimedia.org/r/434903

pmiazga claimed this task.May 29 2018, 8:31 AM
pmiazga removed pmiazga as the assignee of this task.May 29 2018, 7:28 PM
pmiazga added a subscriber: pmiazga.

Change 434903 merged by jenkins-bot:
[mediawiki/skins/MinervaNeue@master] Edit infobox style to properly position captions

https://gerrit.wikimedia.org/r/434903

Jdlrobson updated the task description. (Show Details)

Over to you Anthony!

ovasileva closed this task as Resolved.Jun 6 2018, 10:01 AM

Looks good, thanks all!

Vvjjkkii renamed this task from [Bug] Infobox titles stacked vertically on IE11 to qldaaaaaaa.Jul 1 2018, 1:12 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed ABorbaWMF as the assignee of this task.
Vvjjkkii raised the priority of this task from Normal to High.
Vvjjkkii removed the point value for this task.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii edited subscribers, added: ABorbaWMF; removed: gerritbot, Aklapper.
CommunityTechBot renamed this task from qldaaaaaaa to [Bug] Infobox titles stacked vertically on IE11.Jul 2 2018, 2:02 PM
CommunityTechBot closed this task as Resolved.
CommunityTechBot claimed this task.
CommunityTechBot reassigned this task from CommunityTechBot to ABorbaWMF.
CommunityTechBot lowered the priority of this task from High to Normal.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot set the point value for this task to 2.
CommunityTechBot edited subscribers, added: gerritbot, Aklapper; removed: ABorbaWMF.
CommunityTechBot added a subscriber: CommunityTechBot.