Page MenuHomePhabricator

Should not add {{orphan}} or {{stub}} to {{geodis}}
Closed, ResolvedPublic

Description

AWB should not add {{orphan}} or {{stub}} to pages tagged with {{geodis}} (e.g. [[Jub Khaleh]])

Related Objects

Event Timeline

Rjwilmsi closed this task as Resolved.Jan 19 2019, 5:30 PM
Rjwilmsi claimed this task.
Rjwilmsi added a subscriber: Rjwilmsi.

rev 12328 T212601 add "place name disambiguation" to Disambigs list (somebody must have added a template redirect for "geodis" to this)

Dinoguy1000 renamed this task from Should not add {{orphan}} or {[stub}} to {{geodis}} to Should not add {{orphan}} or {{stub}} to {{geodis}}.Jan 19 2019, 9:02 PM
Dinoguy1000 updated the task description. (Show Details)
Dinoguy1000 updated the task description. (Show Details)
PamD added a comment.May 3 2019, 10:05 PM

Although marked as "Resolved", this is still (or again) not fixed. See today's edits https://en.wikipedia.org/w/index.php?title=Mamerz&type=revision&diff=895312927&oldid=580569291 and https://en.wikipedia.org/w/index.php?title=Bikh&type=revision&diff=895303401&oldid=710168854

In both cases AWB genfixes recognises the "geodis" template and correctly changes it to "place name disambiguation", but also adds the "stub" and "orphan" templates incorrectly.

Code has been changed but new release of AWB hasn't been made yet. If you think the issue is urgent please contact @Reedy to ask for a new AWB release to be rolled out.