Page MenuHomePhabricator

Date-selector in media-upload modal is cutoff if window not tall enough
Closed, DuplicatePublic

Description

The date-selector in this modal can get cut-off if the window is not tall enough. It is not possible to interact with the date-selector except via typing. It cannot be scrolled into view in any way.

Screenshot showing VE doing part of the "Insert media -> Upload" workflow.

Event Timeline

Restricted Application added a project: VisualEditor. · View Herald TranscriptThu, Oct 31, 11:54 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Schnark added a subscriber: Schnark.Mon, Nov 4, 8:18 AM
JTannerWMF added subscribers: Ryasmeen, JTannerWMF.
This comment was removed by JTannerWMF.
JTannerWMF closed this task as Declined.Wed, Nov 6, 5:48 PM

I am declining this ticket as it is a duplicate of T115939