Page MenuHomePhabricator

IP inspector service (geolocation, ISP, proxy status)
Closed, ResolvedPublic1 Estimated Story Points

Event Timeline

Naike created this task.Aug 3 2020, 9:42 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 3 2020, 9:42 AM
Huji added a subscriber: Huji.Aug 6 2020, 11:52 PM

Don't we have several related tasks already?

Not sure what this task was/is for, but seems like a duplicate of T259397. Any feedback you have would be much appreciated. :)

dbarratt reopened this task as Open.Aug 7 2020, 3:16 PM

Oops, perhaps I'm misinterpreting the word service. :)

Naike set the point value for this task to 1.Sep 11 2020, 10:50 AM
eprodromou moved this task from Next to Later on the Tech-Product API Roadmap board.
eprodromou closed this task as Resolved.Thu, Oct 8, 6:30 PM

We're going to close this ticket, and AHT will add new requests for proxies for each new service they're using, on a case by case basis.