Page MenuHomePhabricator

Metrics Platform: Centralize code location and organization
Closed, ResolvedPublic

Description

User Story: As a developer I need a centralized repo to store metrics platform code in order to have a single code-base to maintain and iterate more quickly on platform enhancements for end users.

Success Criteria:

  • We have a single repo to store metrics platform code
  • We can deploy changes to different client teams (ex: IOS, Android, Web) from this repo

Related Objects

StatusSubtypeAssignedTask
ResolvedDAbad
Resolved jlinehan
Resolved Mholloway
Resolved Mholloway
ResolvedDAbad
Resolved Mholloway
Resolved Mholloway
Resolved Mholloway
Resolved Mholloway
OpenNone
Resolvedmpopov
ResolvedTsevener
ResolvedTsevener
Resolvedmpopov
ResolvedBUG REPORT Mholloway
ResolvedSNowick_WMF
Resolved Mholloway
ResolvedSpike Mholloway
Resolved Mholloway

Event Timeline

DAbad triaged this task as High priority.May 5 2021, 4:06 PM
DAbad set Due Date to May 31 2021, 4:00 AM.
DAbad updated the task description. (Show Details)
DAbad renamed this task from Centralize code location and organization to Metrics Platform: Centralize code location and organization.May 5 2021, 4:12 PM

@DAbad: Hi, the Due Date set for this open task was a while ago.
Can you please either update or reset the Due Date (by clicking Edit Task), or set the status of this task to resolved in case this task is done? Thanks.

phuedx subscribed.

Being bold. The single subtask of this epic, which appears to be a duplicate of this task, has been closed as Resolved.