Page MenuHomePhabricator

VisualEditor: Template:Listen (and similar sound files) doesn't render the TMH aspects correctly
Closed, ResolvedPublic

Description

Screenshot

Firefox 21.0, Windows 7 - see screenshot.


Version: unspecified
Severity: minor
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=49896

Attached:

Details

Reference
bz50365

Event Timeline

bzimport raised the priority of this task from to Low.Nov 22 2014, 1:46 AM
bzimport set Reference to bz50365.

This looks like it is caused by bug 49896.

It looks better today than in that screenshot, but still a bit funny:
https://en.wikipedia.org/wiki/Rage_Against_the_Machine?veaction=edit&section=3#1992–2000%3A_Mainstream_success


…But I am 99% sure it will be fixed completely by T201081 (which will swap from using a <video> with a fake thumbnail to using <audio>). We should test this after that is deployed.

Note that it will display using the HTML5 <audio> player in your browser, rather than actual TMH interface. I think attempting to load TMH here is unnecessary, since you can't interact with the element to play it, anyway.

matmarex closed this task as Resolved.Oct 18 2018, 3:58 AM
matmarex edited projects, added VisualEditor; removed VisualEditor (Current work).

Looks perfect now.

Restricted Application added a project: User-Ryasmeen. · View Herald TranscriptOct 18 2018, 3:58 AM