VisualEditor: Node action icon (e.g. for template) appearing in wrong location
Closed, ResolvedPublic

Description

screenshot of the template edit icon in the wrong place

I inserted an image into an article using the VE, then I selected the infobox on the article. Instead of appearing on the infobox like it usually would, the puzzle icon for editing the infobox template appeared on the newly-inserted image.


Version: unspecified
Severity: normal
See Also:
https://bugzilla.wikimedia.org/show_bug.cgi?id=52547

Attached:

bzimport set Reference to bz51548.
Ragesoss created this task.Via LegacyJul 17 2013, 4:16 PM
Elitre added a comment.Via ConduitSep 6 2013, 2:26 PM

Created attachment 13252
An icon far, far away...

Attached:

Jdforrester-WMF added a comment.Via ConduitFeb 26 2014, 10:59 PM
  • Bug 60652 has been marked as a duplicate of this bug. ***
Esanders added a comment.Via ConduitJul 12 2014, 9:40 PM

All test cases provided appear to be working now.

Elitre reopened this task as "Open".Via WebFeb 12 2015, 6:29 PM

I think this is still happening. See for example https://fr.wikipedia.org/w/index.php?title=Parox%C3%A9tine&veaction=edit&vesection=10 ; the list of "Effets secondaires détaillés" is actually a template. The blue area when you select it looks like a cross in Chrome and Opera, with the puzzle piece icon overlapping the picture at the right.

Jdforrester-WMF closed this task as "Resolved".Via WebFeb 14 2015, 2:34 AM
Jdforrester-WMF claimed this task.

I think this is still happening. See for example https://fr.wikipedia.org/w/index.php?title=Parox%C3%A9tine&veaction=edit&vesection=10 ; the list of "Effets secondaires détaillés" is actually a template. The blue area when you select it looks like a cross in Chrome and Opera, with the puzzle piece icon overlapping the picture at the right.

That looks like it's T52036: Focus highlights for elements using CSS column-count are too tall in Chrome alone?

Add Comment

Column Prototype
This is a very early prototype of a persistent column. It is not expected to work yet, and leaving it open will activate other new features which will break things. Press "\" (backslash) on your keyboard to close it now.