Page MenuHomePhabricator

Special:ContentTranslation three-dots menu overflows the Notifications fly-out
Closed, ResolvedPublic

Description

It is possible to select the "cancel this translation" option when the notifications panel is open.

Event Timeline

Trizek-WMF raised the priority of this task from to Needs Triage.
Trizek-WMF updated the task description. (Show Details)
Trizek-WMF added a project: ContentTranslation.
Trizek-WMF added a subscriber: Trizek-WMF.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptJan 27 2016, 10:59 AM
Amire80 added subscribers: Amire80, Mooeypoo.

Probably related to or dupe of T124422.

Amire80 moved this task from Upstream to CX8 on the ContentTranslation board.Feb 14 2016, 4:32 PM
Amire80 moved this task from CX8 to Upstream on the ContentTranslation board.

Change 293679 had a related patch set uploaded (by Santhosh):
Reduce the z-index of the translation list action trigger

https://gerrit.wikimedia.org/r/293679

santhosh claimed this task.Jun 10 2016, 4:36 AM
santhosh triaged this task as Normal priority.

Change 293679 merged by jenkins-bot:
Remove the z-index of the translation list action trigger

https://gerrit.wikimedia.org/r/293679

Arrbee moved this task from QA to Done on the Language-Q4-2016-Sprint 4 board.Jun 15 2016, 6:34 AM
santhosh closed this task as Resolved.Jul 4 2016, 4:35 AM