Page MenuHomePhabricator

[Epic] Forms of a Lexeme (UI)
Closed, ResolvedPublic

Description

As a Wikidata user on a Lexeme page I would like see and edit the Forms of a Lexeme.

Related Objects

StatusAssignedTask
OpenNone
ResolvedAddshore
ResolvedAddshore
ResolvedAddshore
ResolvedLydia_Pintscher
ResolvedLydia_Pintscher
ResolvedLydia_Pintscher
ResolvedLydia_Pintscher
ResolvedLydia_Pintscher
Resolveddaniel
ResolvedNone
Resolvedthiemowmde
ResolvedNone
Resolved Jonas
ResolvedLydia_Pintscher
Resolveddaniel
ResolvedNone
Resolvedthiemowmde
ResolvedJakob_WMDE
ResolvedJakob_WMDE
ResolvedWMDE-leszek
ResolvedWMDE-leszek
ResolvedWMDE-leszek
DuplicateNone
ResolvedWMDE-leszek
ResolvedJakob_WMDE

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 15 2017, 1:52 PM
Jonas renamed this task from Forms of a Lexeme to [Epic] Forms of a Lexeme.Mar 15 2017, 2:25 PM

@Jonas: Which software project should be associated to this task?

Jonas reopened this task as Open.Mar 20 2017, 11:22 AM
Jonas closed this task as a duplicate of T160052: [Epic] Support for Forms.
Jonas renamed this task from [Epic] Forms of a Lexeme to [Epic] Forms of a Lexeme (UI).Mar 21 2017, 9:48 AM
thiemowmde triaged this task as Normal priority.Mar 26 2017, 11:49 AM
daniel closed this task as Resolved.Aug 21 2017, 4:48 PM
daniel claimed this task.
daniel added a subscriber: daniel.

All subtasks closed, UI part seems to be done