Page MenuHomePhabricator

Two talk pages (Talk:沙溪兴教寺 and User talk:Yuriy kosygin) shown in Special:Shortpages and Special:Unconnectedpages on zh.wikipedia
Closed, ResolvedPublic

Description

There is a talk page Talk:沙溪兴教寺 shown in Special:Shortpages on Chinese Wikipedia. But talk page (NS_TALK) is not Content Namespaces. I think something went wrong.

Event Timeline

A2093064 created this task.Jan 21 2018, 5:35 AM
Restricted Application added subscribers: Cosine02, Aklapper. · View Herald TranscriptJan 21 2018, 5:35 AM
This comment was removed by Aklapper.
This comment was removed by Aklapper.
Paladox removed a subscriber: StSl.Jan 21 2018, 4:35 PM

see T183711#3882838, there seem to be several page namespace error?

RazeSoldier reopened this task as Open.Feb 19 2018, 5:53 AM
RazeSoldier added a subscriber: RazeSoldier.

Reopen it. Because the problem is not solved.

TTO added subscribers: Reedy, TTO.Feb 20 2018, 9:25 AM

Need to look at running namespaceDupes.php on zhwiki: perhaps @Reedy could take a look?

Liuxinyu970226 renamed this task from Talk page shown in Special:Shortpages on zh.wikipedia to Talk page shown in Special:Shortpages and Special:Unconnectedpages on zh.wikipedia.Feb 20 2018, 9:33 AM

@TTO Not only that one, but also Unconnectedpages

Liuxinyu970226 renamed this task from Talk page shown in Special:Shortpages and Special:Unconnectedpages on zh.wikipedia to Two talk pages (Talk:沙溪兴教寺 and User talk:Yuriy kosygin) shown in Special:Shortpages and Special:Unconnectedpages on zh.wikipedia.Nov 25 2018, 7:05 AM
Liuxinyu970226 added a subscriber: Yuriy_kosygin.
Bugreporter closed this task as Resolved.Feb 10 2019, 12:21 PM
Shizhao moved this task from Backlog to Closed on the Chinese-Sites board.Feb 11 2019, 9:33 AM