Page MenuHomePhabricator

Global renames get stuck at ty.wikipedia
Closed, ResolvedPublic

Description

Event Timeline

alanajjar created this task.May 3 2018, 7:48 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 3 2018, 7:48 PM
alanajjar triaged this task as Unbreak Now! priority.May 3 2018, 7:51 PM
Restricted Application added subscribers: Liuxinyu970226, TerraCodes. · View Herald TranscriptMay 3 2018, 7:51 PM
alanajjar updated the task description. (Show Details)May 3 2018, 7:53 PM

@alanajjar: Is there a specific reason why you subscribed Tgr, mobrovac, Pchelolo on this task?

This task is unrelated to Operations and Wikimedia-production-error and MediaWiki-JobQueue and is not a software Regression either. So I am removing those random tags. Please see and follow https://wikitech.wikimedia.org/wiki/Stuck_global_renames

Restricted Application added a subscriber: Dereckson. · View Herald Transcript

@alanajjar: Is there a specific reason why you subscribed Tgr, mobrovac, Pchelolo on this task?
This task is unrelated to Operations and Wikimedia-production-error and MediaWiki-JobQueue and is not a software Regression either. So I am removing those random tags. Please see and follow https://wikitech.wikimedia.org/wiki/Stuck_global_renames

Added the same tags T173419 and T193254.
Also Tgr, mobrovac, Pchelolo helped on the last one T193254 and I think as the stuck appear again they should know about it!

@alanajjar : Ah thanks for explaining! Hmm, that makes me wonder if the Phab link on https://wikitech.wikimedia.org/wiki/Stuck_global_renames (which includes the project tags to add) needs updating or not. I hope someone from the developers can clarify.

Any action here? it's stuck since 1 May!

Tgr added a comment.May 7 2018, 2:48 PM

Ran fixStuckGlobalRename.php. Haven't found any relevant error in the logs, no clue what happened.

Tgr closed this task as Resolved.May 7 2018, 2:49 PM
Tgr claimed this task.

Doesn't seem related to the job queue either as there's no job-related logs an it was propagating correctly

1997kB added a subscriber: 1997kB.May 8 2018, 5:10 AM
Vvjjkkii renamed this task from Global renames get stuck at ty.wikipedia to 9ndaaaaaaa.Jul 1 2018, 1:12 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed Tgr as the assignee of this task.
Vvjjkkii lowered the priority of this task from Unbreak Now! to High.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed subscribers: MarcoAurelio, Aklapper.
CommunityTechBot renamed this task from 9ndaaaaaaa to Global renames get stuck at ty.wikipedia.Jul 2 2018, 6:47 AM
CommunityTechBot closed this task as Resolved.
CommunityTechBot assigned this task to Tgr.
CommunityTechBot raised the priority of this task from High to Unbreak Now!.
CommunityTechBot updated the task description. (Show Details)
MarcoAurelio moved this task from Backlog to Closed on the GlobalRename board.Sep 1 2018, 12:15 PM