Page MenuHomePhabricator

Support for early community input on proposed mobile interventions
Closed, ResolvedPublic

Description

What is the problem?

The Editing team wants to improve the mobile editing experience. Before deciding which specific project(s) to do next quarter, we would like to hear from any interested community members.

What does success of this task look like? How do we know when we are done?

We get some comments from any interested volunteers before any decisions are made.

Is there any goal, program, project, team related with this request? Please provide links and use the corresponding Phabricator tags when available.

This is part of Editing's annual plan program.

What is your expected timeline from start to end? Is there a hard deadline?

About two weeks, at the end of October 2018.

Please list the subtasks that you would need a Specialist to perform.

  • Help write a page at mw.org that explains some of the options.
  • Share a link to this page with potentially interested community members.

Event Timeline

Deskana created this task.Oct 9 2018, 4:48 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 9 2018, 4:48 PM

@Deskana, is this page about potential improvements at mw.org meant to be a subpage of http://mediawiki.org/wiki/Mobile_editing_using_the_visual_editor_report or is there a different page for the project? At the moment, I'm thinking that a separate project page would be more logical, but whatever you prefer is fine.

I had started to use the talk page there for discussions, but will do whatever you two deem as the best forum for collaboration :)

Elitre added a subscriber: Elitre.Jan 10 2019, 1:29 PM

Are we still going anywhere with this?

The first project was identified and is being built. It will be ready for testing "soon", but I think that handling feedback could be under a separate task.

I've begun outreach for the most user-dependent change. We're looking at a small number of wikis (two or three) for that, because the team needs fairly detailed information from them.

Elitre added a comment.Feb 8 2019, 1:12 PM
This comment was removed by Elitre.
Whatamidoing-WMF closed this task as Resolved.Fri, Apr 12, 1:20 AM

I think we're creating a new set of asks for the Toolbar Improvements work.

So is this resolved or invalid? I am afraid I am also unsure which aspects of this work Peter may be able to evaluate in a survey.

I'm not sure that it's fair to make Peter evaluate this. The core goal here is all pre-Peter:

I think we're creating a new set of asks for the Toolbar Improvements work.

@Elitre + @Whatamidoing-WMF, I can confirm we'll be creating a new set of asks for this quarter's work.

As for the status of T206549, I leave that to @Whatamidoing-WMF...

Elitre added a comment.EditedSat, Apr 13, 10:16 AM

Thanks both. No evaluation survey it is :)