Page MenuHomePhabricator

Buttons misaligned in "New translation" dialog
Closed, ResolvedPublic

Description

After OOUI is updated to v0.30.3, buttons in "New translation" dialog are misaligned:

Details

Related Gerrit Patches:
mediawiki/extensions/ContentTranslation : masterFix button alignment in "New translation" dialog

Event Timeline

Change 492659 had a related patch set uploaded (by Petar.petkovic; owner: Petar.petkovic):
[mediawiki/extensions/ContentTranslation@master] Fix button alignment in "New translation" dialog

https://gerrit.wikimedia.org/r/492659

Petar.petkovic triaged this task as Medium priority.

Change 492659 merged by jenkins-bot:
[mediawiki/extensions/ContentTranslation@master] Fix button alignment in "New translation" dialog

https://gerrit.wikimedia.org/r/492659

Petar.petkovic removed a subscriber: gerritbot.

Resolved in cx2-testing - added to the list of bugs to check after deployment. The issue is still in production (wmf.19).

@Petar.petkovic - will it be included into upcoming train deployment or be scheduled for SWAT window?

I've added the task to my list to check after deployment.

Resolved in cx2-testing - added to the list of bugs to check after deployment. The issue is still in production (wmf.19).
@Petar.petkovic - will it be included into upcoming train deployment or be scheduled for SWAT window?
I've added the task to my list to check after deployment.

The patch was merged late to catch wmf.19 train. It will go regularly with wmf.20 train if not SWAT-ed before that, but no SWAT deployment is scheduled so far.

Pginer-WMF closed this task as Resolved.Mar 4 2019, 9:53 AM