Page MenuHomePhabricator

"References" section always has a grey background for some reason in visual diffs
Closed, ResolvedPublic

Event Timeline

Looks like it has data-diff-move="null", I don't think that attribute should be there at all if the value is null

Change 657203 had a related patch set uploaded (by Esanders; owner: Esanders):
[VisualEditor/VisualEditor@master] Add missing check for move=null in internal list diff

https://gerrit.wikimedia.org/r/657203

Change 657203 merged by jenkins-bot:
[VisualEditor/VisualEditor@master] Add missing check for move=null in internal list diff

https://gerrit.wikimedia.org/r/657203

Change 657393 had a related patch set uploaded (by Bartosz Dziewoński; owner: Bartosz Dziewoński):
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (36e21385b)

https://gerrit.wikimedia.org/r/657393

Change 657393 merged by jenkins-bot:
[mediawiki/extensions/VisualEditor@master] Update VE core submodule to master (36e21385b)

https://gerrit.wikimedia.org/r/657393

@matmarex: It seems for the last one on this page, there is still a grey background for some part of the "References" section.

https://en.wikipedia.org/w/index.php?title=Eight_Legged_Freaks&curid=956388&diff=1000619828&oldid=1000322446&visualdiff=1&diffmode=visual

I think that's supposed to indicate that these references were moved – if you mouse them over, the "Moved down" indicator on the sidebar gets highlighted. Kind of ugly, but it's intended to be there.

I think that's supposed to indicate that these references were moved – if you mouse them over, the "Moved down" indicator on the sidebar gets highlighted. Kind of ugly, but it's intended to be there.

I see. Okay, moving this to Sign Off then! :)