Page MenuHomePhabricator

Convert Special:Redirect to OOUI
Closed, ResolvedPublic

Description

Uses FormSpecialPage.

Event Timeline

Florian created this task.Nov 4 2015, 5:43 PM
Florian raised the priority of this task from to Normal.
Florian updated the task description. (Show Details)
Aastha03 removed a subscriber: Aastha03.Mar 12 2016, 9:09 AM
Aashaka removed a subscriber: Aashaka.Mar 12 2016, 9:33 AM

Change 277233 had a related patch set uploaded (by Utk95):
Convert Special:Redirect to OOUI

https://gerrit.wikimedia.org/r/277233

Change 277234 had a related patch set uploaded (by Utk95):
Converted Special:Redirect to OOUI

https://gerrit.wikimedia.org/r/277234

Change 277234 abandoned by Bartosz Dziewoński:
Converted Special:Redirect to OOUI

Reason:
Duplicate of https://gerrit.wikimedia.org/r/#/c/277233/

https://gerrit.wikimedia.org/r/277234

matmarex closed this task as Resolved.Apr 4 2016, 12:33 PM
matmarex reassigned this task from vaishali_jain to UtkarshGpta.
matmarex removed a project: Patch-For-Review.
matmarex added a subscriber: vaishali_jain.
Before
After

Change 277233 merged by jenkins-bot:
Convert Special:Redirect to OOUI

https://gerrit.wikimedia.org/r/277233

Restricted Application added a subscriber: TerraCodes. · View Herald TranscriptMay 20 2016, 9:06 PM