Page MenuHomePhabricator

Headings are no longer serif on 1.28-wmf.10
Closed, DeclinedPublic

Description

It seems like the new MediaWiki version causes headings to be sans-serif instead of serif.

I actually really like it and I think it looks a lot better, but a few users complained.

Event Timeline

Guycn2 created this task.Jul 13 2016, 10:24 PM
Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJul 13 2016, 10:24 PM
Guycn2 updated the task description. (Show Details)Jul 13 2016, 10:25 PM

Can you make a screenshot and upload it here?

Can you make a screenshot and upload it here?

I forgot to mention:
It only happens on Hebrew projects. Here is a screenshot from hewiki, that has already been upgraded:

Note that I took a screenshot of the login page, as a proof this is not caused by a local CSS change.

Guycn2 assigned this task to Amire80.Jul 13 2016, 10:40 PM
matmarex added subscribers: Volker_E, Isarra, Nirzar, kaldari.

Hmm, this was intentionally changed in Vector skin for Hebrew (and also Korean and Japanese) in 211660e6b020885795bb82bc7e95f93fd23ed31b (https://gerrit.wikimedia.org/r/#/c/217707/) to fix T73240.

Hmm, this was intentionally changed in Vector skin for Hebrew (and also Korean and Japanese) in 211660e6b020885795bb82bc7e95f93fd23ed31b (https://gerrit.wikimedia.org/r/#/c/217707/) to fix T73240.

OK, great ;-) (at least for me...)

Thank you for the answer.

Guycn2 removed Amire80 as the assignee of this task.Jul 13 2016, 10:58 PM
Guycn2 added a subscriber: Amire80.

@Guycn2 Yes, that was intentional! If there are people running into problems, please refer them or add those to T73240 or the corresponding subtasks T65843 and T65844 for Hebrew. (cc: @matmarex)

Guycn2 added a comment.EditedJul 13 2016, 11:15 PM

@Guycn2 Yes, that was intentional! If there are people running into problems, please refer them or add those to T73240 or the corresponding subtasks T65843 and T65844 for Hebrew. (cc: @matmarex)

TY, I really like the change. Since people who don't like it can easily override the change using personal CSS, I guess there will be no problems.

So... any reason to keep this task open? Or would you like to change its status to 'declined' (as the change was intentional)? :)

Volker_E closed this task as Declined.Jul 14 2016, 12:02 PM

Declined as change has been intentional.

...and I was so happy that we are finally back to much more reasonable sans-serif...