Page MenuHomePhabricator

Support Vega Lite 2.0 in Graphoid
Closed, DeclinedPublic

Description

Once Vega 3.0 is supported by Graphoid, add Vega-Lite handling, detected by the same schema field check as the v3 of the Vega itself.

Event Timeline

Ankry renamed this task from 78baaaaaaa to Support Vega Lite 2.0 in Graphoid.Jul 2 2018, 10:31 AM
Ankry raised the priority of this task from High to Needs Triage.
Ankry updated the task description. (Show Details)
Ankry added a subscriber: Aklapper.
Jdforrester-WMF added a subscriber: Jdforrester-WMF.

The Graphoid service has been undeployed and the repo is being archived, per T274738: Archive the graphoid service and deploy repos.