Page MenuHomePhabricator

Newcomer tasks: scroll position of second overlay
Closed, ResolvedPublic

Description

This occurs when initiating the suggested edits module on my mobile iPhone 6S in Safari.

In the topic overlay (the first overlay), I click "Show more" to see all the topics. Then I scroll down and select one near the bottom. Then I click "Done" to advance to the next overlay. That overlay opens already scrolled down. See the screenshot below. It should open up at the top of the overlay.

Event Timeline

Change 567890 had a related patch set uploaded (by Kosta Harlan; owner: Kosta Harlan):
[mediawiki/extensions/GrowthExperiments@master] StartEditing: Scroll difficulty dialog to top when opened

https://gerrit.wikimedia.org/r/567890

Change 567890 merged by jenkins-bot:
[mediawiki/extensions/GrowthExperiments@master] StartEditing: Scroll difficulty dialog to top when opened

https://gerrit.wikimedia.org/r/567890

Etonkovidova closed this task as Resolved.Feb 6 2020, 11:03 PM

Checked in betalabs on a real iOS device - the issue is fixed.