Page MenuHomePhabricator

LivePreview does not show page status indicators
Closed, ResolvedPublic

Description

LivePreview does not show page status indicators (https://www.mediawiki.org/wiki/Help:Page_status_indicators).

Steps to reproduce:

  • Enable live preview
  • Edit a page with the content
<indicator>page status indicator text</indicator>
  • Click on "Show preview"

Current result: The indicator is not shown.
Expected result: The indicator is shown.

Event Timeline

Fomafix created this task.Jan 26 2015, 9:55 AM
Fomafix raised the priority of this task from to Normal.
Fomafix updated the task description. (Show Details)
Fomafix added a subscriber: Fomafix.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 26 2015, 9:55 AM
Fomafix claimed this task.Jan 26 2015, 10:28 AM
gerritbot added a subscriber: gerritbot.

Change 186757 had a related patch set uploaded (by Gerrit Patch Uploader):
LivePreview: Update page status indicators

https://gerrit.wikimedia.org/r/186757

Patch-For-Review

TheDJ added a comment.Sep 2 2015, 6:50 AM

It's a bit sad that this whole part is stuck simply because we cannot decide this simple subpart. I honestly stopped caring. I've got other bikesheds to paint.

matmarex changed the status of subtask T103661: Reimplement Sanitizer::escapeId in JavaScript from Declined to Resolved.Dec 21 2015, 4:25 PM

Change 186757 merged by jenkins-bot:
LivePreview: Update page status indicators

https://gerrit.wikimedia.org/r/186757

matmarex closed this task as Resolved.Dec 26 2015, 9:05 PM
matmarex removed a project: Patch-For-Review.
matmarex removed a subscriber: wikibugs-l-list.