Page MenuHomePhabricator

mw-rcfilters-ui-menuSelectWidget-group contents disappears on scroll on mobile
Closed, DuplicatePublic

Description

Unclear why this occurs but it's very easy to reproduce.
The filters do not display at certain times.

Reproduction steps

  • Ask a developer to enable recent changes on mobile (T223230)
  • Use mobile resolution
  • Scroll to top of page
  • Focus "filter changes" text area
  • Results disappear sliding from the right!

Event Timeline

I've closed this task because while analyzing T224655 I discovered this can be fixed with OneLineOfCSS™️, so I bundled that change with a few other that would make this dropdown widget adequately function on mobile: T225499.