Page MenuHomePhabricator

{{clade}} style is wrong in the exported PDF
Closed, DeclinedPublic

Description

Clade template have problems with the style in the PDF output, see below:

Proton version:

Web version:

Screenshot 2019-06-04 at 15.42.04.png (948×1 px, 206 KB)

PDF output:

Screenshot 2019-06-04 at 15.42.16.png (848×832 px, 127 KB)

History Context

This ticket used to be about an old version of the PDF exporter and {{clade}} was omitted. History is preserved below:

See attachment 16580, p.6, "5 Diversification of eukaryotes".

Related but hopefully not blocking: bug 54222. There was partial support for this in mwlib.


Version: unspecified
Severity: normal
See Also:
http://web.archive.org/web/20110715061806/http://code.pediapress.com/wiki/ticket/787
T56222: Support for editable cladograms in wiki markup

Details

Reference
bz71296

Event Timeline

bzimport raised the priority of this task from to Needs Triage.Nov 22 2014, 3:56 AM
bzimport added a project: Collection.
bzimport set Reference to bz71296.
bzimport added a subscriber: Unknown Object (MLST).

This template creates a table, thus this is a duplicate of T32706.

With [[mw:OCG]] we're considering each use case of tables separately. Generalities belong to the discussion on (non-)support of tables.

Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald Transcript
Jdlrobson added a subscriber: Jdlrobson.

Is this still going to be an issue with the new Proton service?

Proton version:

Web version:

Screenshot 2019-06-04 at 15.42.04.png (948×1 px, 206 KB)

PDF output:

Screenshot 2019-06-04 at 15.42.16.png (848×832 px, 127 KB)

I note some margins are missing around the thumbframe, which is an issue with the source code of that particular frame on that particular page.

MSantos renamed this task from {{clade}} is ignored in PDF export to {{clade}} style is wrong in the exported PDF.Jul 28 2020, 3:26 PM
MSantos triaged this task as Low priority.
MSantos updated the task description. (Show Details)
LGoto closed this task as Declined.Oct 9 2020, 4:50 PM