Page MenuHomePhabricator

New banner messages not added to message group
Open, MediumPublic

Description

In development, with a vanilla setup, when I create a new banner message and click on it to translate, I get an error that says "This message group is empty"

I am certain we'd know if this was broken in production so it must have to do with the dev settings shipped in one of the two relevant extensions. Will investigate.

Event Timeline

cwdent claimed this task.
cwdent raised the priority of this task from to Needs Triage.
cwdent updated the task description. (Show Details)
cwdent added subscribers: cwdent, awight.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 24 2015, 5:31 PM
atgo removed cwdent as the assignee of this task.Aug 12 2015, 10:24 PM
atgo removed a project: Unplanned-Sprint-Work.
atgo triaged this task as Medium priority.Aug 19 2015, 9:29 PM
mmodell removed a subscriber: awight.Jun 22 2017, 9:52 PM
Aklapper removed AndyRussG as the assignee of this task.Jun 19 2020, 4:25 PM
Aklapper added a subscriber: AndyRussG.

This task has been assigned to the same task owner for more than two years. Resetting task assignee due to inactivity, to decrease task cookie-licking and to get a slightly more realistic overview of plans. Please feel free to assign this task to yourself again if you still realistically work or plan to work on this task - it would be welcome!

For tips how to manage individual work in Phabricator (noisy notifications, lists of task, etc.), see https://phabricator.wikimedia.org/T228575#6237124 for available options.
(For the records, two emails were sent to assignee addresses before resetting assignees. See T228575 for more info and for potential feedback. Thanks!)