Page MenuHomePhabricator

Community liaison support for New Editor Experiences concept development
Closed, ResolvedPublic

Description

From now until roughly mid-November, we will be holding workshops for staff and community members (particularly from the Czech and Korean Wikipedias) to discuss findings from the New Editor Experiences research and possible solutions for the challenges identified.

The main responsibilities here are:

  • Participate in the workshops in order to offer insight and ideas
  • Help structure and supervise the work of contract ambassadors from the Czech and Korean Wikipedias.

Event Timeline

Restricted Application added subscribers: revi, Aklapper. · View Herald TranscriptSep 8 2017, 1:10 AM
Suhadakashter closed this task as a duplicate of T175367: Page wikipedia.
Reedy reopened this task as Open.Sep 8 2017, 2:10 PM
Qgil added a project: Goal.Oct 4 2017, 7:51 AM
nshahquinn-wmf added a subscriber: Quiddity.
Trizek-WMF lowered the priority of this task from High to Medium.Feb 27 2018, 6:29 PM

The task is more a background task to me. But I'm still on it! :)

@Trizek, should this be closed now that the concept development workshops are over and we have T190311 for the management of the ambassadors?

Trizek-WMF closed this task as Resolved.Mar 22 2018, 10:34 AM
In T175325#4072218, @Neil_P._Quinn_WMF wrote:

@Trizek, should this be closed now that the concept development workshops are over and we have T190311 for the management of the ambassadors?

Yes. We will open other tasks for other support requests.

Trizek-WMF removed a subscriber: Trizek.Mar 22 2018, 2:25 PM