Page MenuHomePhabricator

JS fatal in VE from ve.ui.DesktopContext.prototype.updateDimensions
Closed, ResolvedPublic

Description

Gah.

Trivial reproduction:

Event Timeline

Jdforrester-WMF triaged this task as Unbreak Now! priority.Oct 30 2018, 10:23 PM
Jdforrester-WMF created this task.
Restricted Application changed the subtype of this task from "Release" to "Task". · View Herald TranscriptOct 30 2018, 10:23 PM
Restricted Application added subscribers: Liuxinyu970226, TerraCodes. · View Herald Transcript

Mentioned in SAL (#wikimedia-operations) [2018-10-30T22:38:16Z] <jforrester@deploy1001> Synchronized php-1.33.0-wmf.2/extensions/VisualEditor/: Hot-deploy UBN train blocker VisualEditor bug T208366 (duration: 00m 56s)

Jdforrester-WMF moved this task from Incoming to QA on the VisualEditor (Current work) board.

De-prioritising as the train is unblocked now.

matmarex closed this task as Resolved.Oct 31 2018, 12:19 AM
matmarex added a subscriber: Jdlrobson.
matmarex added a subscriber: matmarex.

(I'm closing this task, contrary to our usual practice in VisualEditor, so that folks looking at T206656 can tell that it's not a blocker, since this is the usual practice for release blockers.)