Page MenuHomePhabricator

Wikimedia Hackathon 2015 travel sponsorship
Closed, ResolvedPublic

Description

Developer-notice: the deadline to request travel sponsorship for the Wikimedia Hackathon 2015 is 31 March. Register now.

We need to decide the process to request travel sponsorship for the Wikimedia Hackathon 2015 and the evaluation criteria. Finally, we need to decide who is sponsored.

Travel sponsorship goals

  • Bring remote contributors together
  • Mix professional and volunteer contributors
  • Recognize and reward community champions
  • Invite remarkable contributors from other communities

Priorities

  • Support remarkable contributors in their first Wikimedia event
  • Contribute to the success of the main themes (T89084)
  • Enable meetings of projects with 50-100% volunteers
  • Pair newcomers with experienced contributors && professionals with volunteers
  • Strengthen relationships with upstream projects || other established communities

Problems we want to solve

  • Participants without a hackathon plan doing doing regular work behind their laptops.
  • Newcomers having difficulties breaking the ice and mingling with the rest.
  • Clusters of established teams/friends not mingling either.
  • Meetings of usual suspects missing a chance to get fresh air and new ideas from others.

How to assure your travel sponsorship

  • Find a complementary buddy (newcomer/veteran, professional/volunteer...), propose a collaboration plan, and we will accept you both.
    • You can choose someone with good reputation upstream or in some related project.
    • We can help finding your buddy in our community (Wikimedia Foundation included) or in other projects.
  • Propose an activity as a team of 50-100% volunteers, and request sponsorship as a block. We might not be able to accept everybody, but in that case we will discuss the alternatives with you as a block.
  • Alignment with the main themes of the event will help.

This refers to travel sponsorship covered with the Wikimedia Foundation funds. Wikimedia Chapters might decide other criteria with their own funds.

See also

Related Objects

StatusAssignedTask
ResolvedQgil
ResolvedQgil
ResolvedRfarrand
ResolvedAlexCella
ResolvedAlexCella
ResolvedRfarrand
ResolvedSylvain_WMFr
ResolvedSylvain_WMFr
ResolvedAlexCella
ResolvedQgil
ResolvedOmar_sansi
ResolvedQgil
ResolvedLydia_Pintscher
ResolvedLydia_Pintscher
ResolvedDeskana
Resolved yuvipanda
Resolvedcoren
Resolvedgreg
Resolved GWicke
Resolved GWicke
Resolvedmobrovac

Event Timeline

Qgil created this task.Feb 3 2015, 8:30 AM
Qgil raised the priority of this task from to High.
Qgil updated the task description. (Show Details)
Qgil added a subscriber: Qgil.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 3 2015, 8:30 AM
Qgil claimed this task.Feb 3 2015, 8:31 AM
Qgil added a subscriber: Rfarrand.

I'm taking this one to define the initial plan, since there are a couple of new ideas that I want to write down and propose. Once we agree on the plan, @Rfarrand will take over for the implementation.

Qgil updated the task description. (Show Details)Feb 5 2015, 12:13 PM
Qgil set Security to None.
Qgil updated the task description. (Show Details)Feb 10 2015, 8:32 AM

Hey,

Regarding our calculations, we'll be able to cover scholarships for 20 attendees up to 350€, including 160€ for the bedroom and 190€ for transportation.

Cheers.

Qgil moved this task from Ready To Go to Doing on the ECT-February-2015 board.Feb 12 2015, 4:15 PM
Qgil added a comment.Feb 12 2015, 4:23 PM

These are the questions proposed for people requesting travel sponsorship during the registration process: http://goo.gl/forms/MPzx8q7BBz

Feedback welcome.

Can we include a question for people who are attending a Wikimedia Hackathon for the second+ time about willingness to dedicate some time to helpingnew community members? I think our aim this year is to get a larger percentage of first time Wikimedia event attendees. We are also start experimenting with a "new to Wikimedia" or "Don't know what to work on?" or "Meet your MediaWiki Heros" table and see what works well and what does not so that we can copy or make changes to this for Wikimania too. I don't think only WMF staff should be helping with that.

Can we also change "Wikimedia Foundation buddy" to "Wikimedia Foundation, WIkimedia Chapter or or long time contributing volunteer buddy" I think having Manuel, Maarten, Daniel Kinzler, Katie F or the DJ as your buddy is just as valuable as having a WMF staff member. We might also want to email out to wikitech-l with this buddy idea so that people are not surprised about being named as a buddy.

Finally - should we add something about making sure that the buddy you name is planning to be at the event and agrees to be a buddy and maybe allowing them to enter more than one name if they are excited about working with more than one person?

Otherwise, I really like it! Thanks for putting this together, Quim! @AlexCella can you make sure the people at WMFR who are creating the registration form see this as well? We can incorporate this with the logistics information that needs to be asked as well.

Thank you for the quick feedback! I noticed that the this discussion has to do with the whole registration and not only the sponsored participants, so I replied at T88524#1035497

Qgil lowered the priority of this task from High to Medium.Feb 23 2015, 12:49 PM

Lowering priority to Normal. I'm blocked by other open tasks.

Qgil raised the priority of this task from Medium to High.Mar 5 2015, 8:46 PM
Qgil added a comment.Mar 5 2015, 9:54 PM

We need to agree on a deadline for requesting travel sponsorship. End of 31 March?

This sounds very reasonable to us.

Ok, let me work a bit on T89084: Main themes of the Wikimedia Hackathon 2015 in order to highlight the main themes, which will be useful to focus a bit our search and selection of sponsored contributors.

Meanwhile, can @Rfarrand and me get access to the list of people requesting sponsorship? The contacts for each funding chapter will need access as well.

Qgil added a comment.Mar 10 2015, 10:17 AM

@AlexCella, @Rfarrand, we need to announce loud and wide that the deadline for sponsorship requests is the end of 31 March. It should be specificed in the registration for and in the wiki page, and I think a specific announcement about this is useful as well. Can you take care of this?

@Qgil, would a message from Sylvain on the same lists he went though to announce openings of this Hackathon make sense?
Also, would it be possible to have a link so that I can add it to the MediaWiki Hackathon's page? I'll then share it with @Sylvain_WMFr, and he'll add it to the registration form.

Qgil moved this task from Backlog to Ready To Go on the ECT-March-2015 board.Mar 10 2015, 5:04 PM

It is extremely unclear from the registration form how to apply for travel/accomadation funding.

Qgil added a comment.EditedMar 10 2015, 10:19 PM

@Bawolff, the form says

Are you a volunteer developer needing sponsorship?

  • No, I don't need a sponsorship
  • Yes, travel and accommodation
  • Yes, only accommodation
  • Yes, only travel

Please tell us why you should be sponsored

That's all. Isn't it clear?

Qgil added a comment.Mar 12 2015, 10:34 AM

@Qgil, would a message from Sylvain on the same lists he went though to announce openings of this Hackathon make sense?

Yes, perfect.

Also, would it be possible to have a link so that I can add it to the MediaWiki Hackathon's page? I'll then share it with @Sylvain_WMFr, and he'll add it to the registration form.

I have added links to the registration and the travelk sponsorship guidelines in the section 0 at https://www.mediawiki.org/wiki/Wikimedia_Hackathon_2015

I have also edited https://www.mediawiki.org/wiki/Volunteer_coordination_and_outreach/Travel_sponsorship merging the content in the description of this task.

Qgil added a comment.EditedMar 13 2015, 9:27 AM

Meanwhile, can @Rfarrand and me get access to the list of people requesting sponsorship? The contacts for each funding chapter will need access as well.

Any news on this? I want to check the current list to see whether we can start approving the very obvious cases. I also want to check candidates from countries implying complex visa processes like India.

@Bawolff, the form says

Are you a volunteer developer needing sponsorship?

  • No, I don't need a sponsorship
  • Yes, travel and accommodation
  • Yes, only accommodation
  • Yes, only travel

Please tell us why you should be sponsored

That's all. Isn't it clear?

Its unclear what to put for:

Payment method:
Bank card (secured by Ogone)
Paypal
My organization will pay directly to Wikimédia France (Wikimedia Foundation and chapter staff only)

Since if one is asking for travel/accommodation sponsorship one is presumably not paying.

There is a similar question on https://www.mediawiki.org/wiki/Talk:Wikimedia_Hackathon_2015 so I don't think I'm the only one confused.

Qgil added a comment.Mar 16 2015, 11:07 AM

@Bawolff, you are right that the payment method question is confusing to those requesting sponsorship. @Sylvain_WMFr, any ideas? An extra bullet point "I am requesting travel sponsorship"?

There is a similar question on https://www.mediawiki.org/wiki/Talk:Wikimedia_Hackathon_2015 so I don't think I'm the only one confused.

You aren't @Bawolff. @Qgil, @Sylvain_WMFr I ran into the same problem (and it's very confusing, what i should do), please fix it as soon as possible, would be great :)

This was discussed at our meeting today and WMFr will be editing the form soon! Hopefully tomorrow. :)

+1, I was confused, too. I checked "bank card" (only because I had to check anything!) and below, wrote why I need sponsorship. And I was thinking whether I filled the form properly, whether it was valid, or maybe not at all...

Qgil updated the task description. (Show Details)Mar 21 2015, 12:56 PM
Qgil added a project: Developer-notice.
Sumit added a subscriber: Sumit.Mar 24 2015, 7:49 PM
Qgil reassigned this task from Qgil to AlexCella.Mar 27 2015, 1:02 PM

In practice, I'm depending on @AlexCella's plan and short term steps. Alex, I'm assgning the task to you in order to reflect the current situation. You can coordinate it until completion or you can tell me what to do and when. Full trust. :)

Hey Quim,

I've proposed to @Rfarrand a new way of giving scholarships, I'm waiting for her opinion.

I need to see with Sylvain regarding occuring problems, especially for payment.

jayvdb added a subscriber: jayvdb.Apr 9 2015, 6:56 AM

This task was part of ECT-March-2015, and it is still open and assigned. Assuming that it belongs to ECT-April-2015 as well. Otherwise please edit accordingly.

Qgil added a comment.Apr 16 2015, 9:48 AM

A first wave of approvals was sent... yesterday?

Qgil moved this task from Backlog to Doing on the ECT-April-2015 board.Apr 16 2015, 9:56 AM

@Qgil: Yap, yesterday :)

Qgil added a comment.Apr 16 2015, 3:53 PM

Hey,
regarding the first round of Scholarship approval sent, and by calculating average flight costs for the 24 attendees, we have:
Travel cost: 11.700,00€
Housing costs= 24*160,00 = 3.840,00€
Total= 15,540,00€
Total amount available= 33.227,00€
We then have 17,7K€ left for scholarships.
@Qgil @Rfarrand What is the strategy now?
So far, I've invited all those who had a majority of green and no red.
I guess we can no invite those who are mainly MAYBE or those who are majority green with one red.

I have gone again through all my MAYBE's, converting some to YES. I have left comments in the cells of my remaining MAYBE's, basically asking you to post in the spreadsheet the information they have submitted in their registration, because the data available in the spreadsheet is imho not enough to make an informed decision.

Qgil added a comment.Apr 16 2015, 8:55 PM

F. Gediz Aksit says via email that he is waiting for our sponsorship decision, while Andrew Bogott told me on IRC that a volunteer called Vivek is also awaiting our decision. Is it me, or none of both are in our spreadsheet of requests?

Qgil added a comment.Apr 16 2015, 9:53 PM

After my comment above, Tar Lócesilion has reached me via email asking for his situation and, again, I don't see his name in the spreadsheet.

I hope this situation can be clarified tomorrow.

I'll go and see with Sylvain.

It looks there were problems from the very beggining and this is getting very annoying.

Is there anything I have to do from my end for my sponsorship ?, andrewbogott had sponsored me.

Hi Vivek, I am sorry but I can't find your registration.

Qgil added a comment.Apr 30 2015, 1:42 PM

If there has been a problem with the registration but...

  • the person affected is a confirmed buddy of a well known contributor
  • we still have travel budget

then I think we can make an exception, if we decide that the candidate deserves to be sponsored under the same parameters than the rest of candidates evaluated before.

Andrew added a subscriber: Andrew.Apr 30 2015, 2:21 PM

Thanks Quim. Should Vivek re-register, or send a personal email w/His details, or something?

Qgil added a comment.Apr 30 2015, 3:52 PM

With or without sponsorship, all participants need to be registered (with room confirmed, I guess).

Sylvian, Qgil: I have re-registered now.

Qgil closed this task as Resolved.May 22 2015, 2:44 PM
Krinkle moved this task from Backlog to Archive on the Developer-notice board.Apr 18 2016, 9:16 PM