Page MenuHomePhabricator

Blueprint should use MediaWiki core's Less mixins
Closed, ResolvedPublic

Description

Blueprint currently doesn't use MediaWiki core's Less mixins for vendor properties like box-shadow or transition. Let's do it for normalized browser support following the compatibility table.

Related Objects

StatusAssignedTask
Resolved Spage
Resolved Spage
Resolved Spage
Resolvedori
DeclinedNone
ResolvedNone
DeclinedNone
ResolvedAnomie
DeclinedNone
OpenNone
OpenNone
Resolved Spage
DeclinedNone
Resolvedjeropbrenda
OpenNone
DeclinedQgil
Resolved Spage
ResolvedQgil
ResolvedQgil
ResolvedQgil
Resolved Spage
Resolved Spage
Resolved Spage
DeclinedNone
DeclinedNone
Resolved Spage
Resolved Spage
DeclinedNone
DeclinedNone
ResolvedVolker_E

Event Timeline

Volker_E created this task.Jan 2 2016, 11:28 PM
Volker_E claimed this task.
Volker_E raised the priority of this task from to Low.
Volker_E updated the task description. (Show Details)
Volker_E added a project: Blueprint.
Volker_E added subscribers: Volker_E, Prtksxna.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 2 2016, 11:28 PM

Change 262036 had a related patch set uploaded (by VolkerE):
Use MediaWiki core mixins

https://gerrit.wikimedia.org/r/262036

Change 262036 merged by jenkins-bot:
Use MediaWiki core mixins

https://gerrit.wikimedia.org/r/262036

Volker_E closed this task as Resolved.Jan 2 2016, 11:39 PM
Volker_E moved this task from Backlog to Done on the Blueprint board.
Volker_E removed a project: Patch-For-Review.
Volker_E set Security to None.