Page MenuHomePhabricator

Allow feedback for mobile beta features like Desktop
Closed, DeclinedPublic

Description

We should link to a talk/Flow page so people can provide feedback for our features. This seems to work very well on desktop and it's a shame we don't give people the same voice on mobile.


Version: unspecified
Severity: enhancement

Details

Reference
bz65078

Related Objects

StatusAssignedTask
OpenNone
DeclinedNone
Resolvedovasileva
DeclinedNone
DuplicateNone
DuplicateJdlrobson
Resolvedovasileva
ResolvedNirzar
ResolvedJdlrobson
DuplicateNone
ResolvedNirzar
ResolvedVolker_E
Resolvedovasileva
ResolvedABorbaWMF
DeclinedNone
Resolvedphuedx
ResolvedNirzar
ResolvedNirzar
OpenNone
ResolvedNirzar
ResolvedCKoerner_WMF
Resolved Mattflaschen-WMF

Event Timeline

bzimport raised the priority of this task from to Normal.Nov 22 2014, 3:12 AM
bzimport set Reference to bz65078.
bzimport added a subscriber: Unknown Object (MLST).
Jdlrobson created this task.May 9 2014, 3:35 PM

bingle-admin wrote:

Prioritization and scheduling of this bug is tracked on Trello card https://trello.com/c/ylzNpAzW

are you planning on doing this per feature? or altogether, either way, please flow enable the talk page from day one…and see https://bugzilla.wikimedia.org/show_bug.cgi?id=65079

@Jdlrobson what are the open questions?

No design input.
No idea how this should work.
Do we use Special:MobileOptions or something like that
Is it worth doing when we have BetaFeatures
Needs lots of discussion.

should also be blocked by Flow being properly formatted on mobile, but I'm having trouble finding that bug

Restricted Application added a project: Readers-Web-Backlog. · View Herald TranscriptApr 8 2015, 7:02 AM
Jdlrobson set Security to None.

This is not a bug. It requires substantial work thus is a new feature request. Not sure why it was moved here.

Jdlrobson closed this task as Declined.Apr 13 2017, 8:25 PM